(SOLVED) getting a weird drone noise when using Midipal
  • I am getting a weird drone noise when I use the arpeggio app on the Midipal :( .....The noise sounds like when your ears ring from being at a LOUD metal show, but at a lower pitch…The pitch is constant and has nothing to do with what notes I play…

    My setup is MIDI Keyboard to Ensoniq ASR-10 to Kenton MIDI thru box to MIDIPAL to Ensoniq ESQ-1 ....I am using the ASR-10 as the master clock and sequencer and slaving the ESQ-1 to it…All of the midi connections are correct and I have not had any issues before introducing the Midipal into my setup…

    ....I don’t get this noise until I use the arpeggio app…I also tried testing the Midipal in between my MIDI Keyboard and ASR-10 to play arpeggios on an ASR-10 instrument and it works just fine with no noise…

    ...Anyone know how to fix this issue? ...Should I have the Midipal connected differently???

  • Is the pitch of this sound dependent on what you play? Maybe the MIDIpal is generating a high pitched note that the ESQ1 can’t play?

  • No, the pitch is the same no matter what I play (and is different than the notes)...Also tried playing all of the octaves on the keyboard as well as adjusting the octaves of the arpeggios on the Midipal.

  • The MIDIpal does not emit sound and MIDI is designed to prevent electrical interferences between devices ; so it must be sending some note or MIDI message the ESQ-1 doesn’t like.

    One thing that comes to my mind is that the MIDIpal arp sends start/stop and clock messages when it generates its own clock. Could this have triggered the ESQ-1 built-in sequencer?

  • hmmmm, maybe!? ...I’ll have to make sure that a blank sequence is selected to check (didn’t sound like any kind of sequence tho)...I will investigate more after work…Unfortunately, I have been working the whole time since I got the MIDIpal so I have only spent about 30 mins with it.

  • O, and, once I hit start on the ASR-10’s sequencer the noise starts….even without playing any notes

  • It was the ESQ-1’s internal sequencer! ....can’t believe I didn’t realize that :/ ...haaha …anyways, thanks again pichenettes!!!!!!!!! ......my ESQ-1 is on asskick now!