midipal assembled not functionning [NOT SOLVED]
  • Hello this my first midipal and i get trouble
    I have assembled my midipal yesterday and now i'm here :
    midipal start with the blue screen and nothing esle if i press the button his screen show me : chn[ 1]
    When i test 3.3V it's look like a 'court circuit'(dont know the word in english)
    no led are lit two things are different of the assembly pictures on my board :
    1- in the led line one of my 100R resistor is not in the same orientation ( i supposed they are not polarized )
    2- the R8-10K resistor is labelled 1002 or in the picture i read 1003
    What should i do now thx for the help
    Nico.
  • I am assuming you purchased a kit with a preprogrammed chip?

    Did you press and hold the encoder button for about 5 seconds. I remember the first time i turned my prebuilt on, it said the same thing. Took me a trip to the manual to figure that one out.

    Hope this helps.

  • I see that you have changed the topic title to “solved”. What was the problem and how did you solve it?

  • So you don’t see anything on the screen while the “Monitor” app is running? Not even note messags sent by the sequencer?

  • exactly i see nothing when monitor app is running but passing trought the midipal and give me a weird result whit my shruthi's
  • It looks like there’s something wrong with the MIDI in, then… Check all soldering joints on the optocoupler ; and near pin 30 on the MCU. Which voltage do you read at pin 6 of the 6N138 ; with the MIDI in deconnected and with the MIDI in connected?