Forum oddities/requests
  • Hi all,

    I noticed that the pop-up containing Textile help from labs.metanation.com is broken. No, I even disabled popup-,ad-blocking and Ghostery on mutable-instruments.net and the metanation domain. No luck.

    It would be helpful with a link back to the forum when logged out.
    Also, it would be nice with a link to the mutable merch somewhere other than hidden in the forum ;)

    Now back to Google Earth, NES stylee and press Quest for some old-school lurvin’

  • I’ve fixed the link to the help. I plan a site/forum overhaul within a few weeks.

  • I’d rather see the top-secret cruise missile nipple/udder arduino cylindricalsynth.

  • Looking in the forum with my smartphone I’ve noticed the page numbers of each thread are missing, which makes it a little slow to go to first page/last page.
    Scroll down, click “More comments”, scroll down, click “More comments” etc.
    It’s no biggie though, I can always use the “Full site” link. :-)

  • I’ve been having some issues with the forum in my browser-of-choice, Safari on Mac. I’ve just lost a quite long reply, in fact, which is quite frustrating.
    I haven’t fully got my head around what’s happening, but I’ve noticed two major glitches:

    1. When I post a reply, it doesn’t always actually get posted on the first attempt. Sometimes, if I click the Post Comment button twice my comment appears. If I forget to do this, only click it once, and move on to another page, when I return, the comment has not been added (that’s what just happened, in fact).

    2. In some circumstances, There are multiple instances of this comment-editor box in the same thread, which is counter-intuitive. This may be a feature, rather than a fault, I suppose, as this seems to happen if I’ve started to write a comment, but not actually submitted it (as is often the case), left the thread, then returned later.

    Anyone else noticed these? Maybe it’s just me…

    a|x

  • it worked fine that time….

    a|x

  • @toneburst I believe the problems are unique to Safari :/
    (Maybe try firefox/google chrome for mac?)

  • I’ve worked out when fault 2 happens, I think. It’s when you’re writing a comment, and someone else submits a comment before you’ve submitted yours.

    a|x

  • Why run Safari on your Mac? It’s too quirky! Chrome and FF (some extensions are a must) FTW. I only think I used Safari once or twice, never got into it. I’d love for Apple to prove me wrong, but the competition is just too damn good.

  • @toneburst I see this occasionally on my own forum http://defectiverecords.com/forum , which is also Vanilla-based, and I also use Safari on Mac…

  • No real problems on Safari here. I just find the inconstancies between the mobile version of the forum, and the full fat desktop version kinda odd and confusing.
    Oh, and also when people attach pictures to their posts, I get the preview, but can’t click on it to expand it to full view? Thats rather irritating. But I have no idea if that is a Safari specific issue or not. And im not about to move to another browser just to fix that either ;)

  • I’m really missing a “Quote” function on this forum. :)

  • I miss the small textile tutorial popup. Don’t know where it went.

  • The old search function was much better. I would like to be able to search just in topic titles.

  • I miss a list/link to the pages in a thread on the top.
    When a thread has several pages, you have to scroll down to jump to another page. Most forums mirror those page links on the top and below a thread.
    Not a show stopper but sometimes a bit annoying.

  • i miss the thread starter info, which i admit is a minor issue.

  • I may reconsider switching to another browser for this forum. Several of my comments today have disappeared into the electronic ether.

    a|x

  • Safari=Apple’s improved version of IE :) I use Chrome or Firefox now if I want to be sure things work.

  • Is there still a documentation of all the formatting options somewhere? I can’t find it anymore…

  • Is there still a documentation of all the formatting options somewhere? I can’t find it anymore…

    +1 need it

  • Safari is webkit based and so is Chrome. So I don’t see how you can call it IE.

  • It just seems to have quirks and incompatibilities with certain things…

  • Maybe or just that people write bad HTML.

    Chrome is highly optimised and some of that optimisation causes layout problems too. I think some of Google’s optimisations are down to aggressive caching and just not bothering to do things other browsers do.

    I’ve spent hours waiting for a site to come back up before now using Chrome, only to find out that Chrome was caching and the site had been back up for hours.

  • New search is really limited (no advanced search) and it also looks like it’s not giving any results for posts previous to the forum migration/upgrade.

  • Haha, I have no memory of the above post! I just came to post in this thread to complain about how the search function sucks so bad! It’s really hindering finding answers for troubleshooting some issues I’m having and I’m sure these have been previously addressed on the forum…

  • I totally agree the search right now is barely usable.
    maybe this could solve the problem:
    http://vanillaforums.org/addon/sphinxsearch-plugin

  • +1 for better search function

  • I’ve looked a bit around and so far everybody complains about the search functionality in vanilla2, there are no signs of this being solved any time soon though.
    Atm sphinx seems to be the only solution. I can’t test the plugin here because it only runs on linux and I don’t have vanilla installed on any of my linux hosts… has anybody used it? Or can somebody test it and report back?

  • +11 for better search function

  • Is there still a documentation of all the formatting options somewhere?

    +1

  • Supercript never works for “ me “<-should have been superscripted
    Which is kinda annoying :/

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion